Modded Minecraft

Just did it all. Seems to be working just fine.

Moon is a bit disappointing. I was hoping for more dilithium.

Edit: I do have to rebuild the space station as it basically wiped anything that dealt with AR worlds.

1 Like

Someone on /r/feedthebeast mentioned the Undiscovered modpack so I thought I’d check it out for shiggles.

You know that angel ring we’re both rocking on the Revelation server? That’s not going to be happening any time soon.

That is beyond ridiculous. Lol

Little late in the game to be finding jackpots like these but…



1 Like

Even if Advanced Rocketry had worked just fine the first time you tried it, that statement would probably still stand.

By the way, do those contain aluminum? I ran out. I’ve still got a stack and a half of draconium blocks, though.

LOL! I didn’t even see that when I flew over there.

Here’s the fix for Immersive Engineering crashes. IE doesn’t like the version of Java that comes with the new MC launcher. The exact version you install doesn’t matter from what I’ve heard, as long as it’s 1.8.

The above menu is under the Twitch launcher’s “Settings” option.

1 Like

Fucking solid! The fix I found was much more confusing.

@kaulesh @D1G1TALC1PHERS @TheBodyFarmer I’m shutting down the MC server as it seems it’s run it’s course with everyone.

I have a zipped copy of the world file complete with character saves if any of you are interested in continuing on in SP.

For me, at least, the only place to go was Draconic. It’s not really my cup of tea. Instead, I’ve been making machines to burn through excess materials.

Thanks for hosting the server for us. It’s been fun.

1 Like

Hey, some Continuum news.

His Twitter has some other bits and bobs as well, like a potential new recipe for the slime sling.

Multiblocks with no layout restrictions, as long as the components are touching. Looks kind of neat.

1 Like

It’s been about two months since that last update. There’s another bit of Continuum news you might like.

1 Like

oh shit… it went live?

Yep, and /r/feedthebeast isn’t super happy about it. I haven’t gotten a chance to play yet.

Tried to fire it up tonight. Throws me an error message.

I think they’ve messed up the files.