NAT settings for COD For Beginners

If you are getting the NAT moderate or strict message instead of open here are a couple of things you can try.

Using Internet Explorer type in you router’s IP address. Usually or I have Cincinnati Bell Fioptics and it is Had to call them to get it.

Some routers have tabs, some have menus but you are looking for the NAT settings. You need to look up your Xbox’s IP address in your network settings on the Xbox. Then in the NAT settings click port forwarding. Some routers have presets for certain games, mine did not have COD or Xbox live. Click custom service, name it. In the server IP address box you type your Xbox’s IP address. In the external port start box you type 3075, in the external port end you type 3075. The rest should auto fill.

If that doesn’t work or it is too complicated click the DMZ tab under NAT and just type your Xbox’s IP address. That is pretty simple. I did both on mine. The draw back is if you do not have a static/assigned IP address for the Xbox then when you reboot the router or reboot the Xbox it could grab a different IP address and you have to do the steps above again. And if your computer grabs the DMZ address you have no router firewall. That could be bad.

To fix that find the LAN tab and click add entries. Look up the MAC address in the Xbox’s network settings. Enter the MAC address and the desired IP address you want for the Xbox. You can make it the current IP address if you want. I made mine the first one available on the network so it would be in front of the other 10 things we have with network access. You will have to restart the Xbox after that and maybe the router.

Don’t change anything else in there or you will end up calling customer service, that is no fun.


Good tip. I did this during the blops3 beta, and have had “open” ever since.

I just don’t get how I have always been open, Xbox shows open, yet cod is different.

On the Gateway routers that the service providers use you have to port forward or DMZ the Xbox or it is moderate at best on COD. We have Fiotics for Tv and internet and it crapped out this afternoon and they installed a new one and I was moderate until I changed the settings. I asked the service guy what the IP was to make sure I could change it and he said not the change anything and I said I am a gamer and I have to. Took me 5 minutes to get it open again.

Thanks for this. I need to do this later. Cheers!

Mine is asking me for protocol type, public and private port range, local ip address, but nothing with the mac address.

Disney I have always shown open and even when using the settings in Xbox it shows open but COD would show moderate. Once I opened port 3075 COD now shows open as well.

I did this yesterday, but COD still shows moderate. …fuchsia

Did you totally quit out of COD before going back in?

In all honesty, I don’t know. But when I get home tonight I will see.

My NAT is finally open on BO3. It has been strict in-game but open on XBL settings. I fiddled with changing the power settings to “energy saving” and it finally is open. Hopefully no more getting dropped out of lobbies goin forward.

It was open for me, but now it went back to strict.

So after the patch last night COD shows me as moderate again while Xbox shows me as open. Not sure what the patch did to change the additional port I had opened.

Do you have all the standard ports forwarded? If so, you may have to do a hard reboot. Unplug the power and fire it back up. I’ve had issues like that and the reboot resolved it.

Mine went back to strict. I changed the power settings from energy saving to instant & back to energy saving. It is now open again.

I have no idea how this is possible.

It’s magic. I don’t know either, it just happen to happen when I follow these steps.

And ghosts was a good game, riiiiiiight

I’m liking BO3 more than ghosts.